ZOJ-1001题解

……

A + B Problem
Time Limit: 2 Seconds Memory Limit: 65536 KB

Calculate a + b
Input
The input will consist of a series of pairs of integers a and b,separated by a space, one pair of integers per line.
Output
For each pair of input integers a and b you should output the sum of a and b in one line,and with one line of output for each line in input.
Sample Input
1 5
Sample Output
6
Hint
Use + operator


解题思路:没有什么思路,直接加输出就是了


1
2
3
4
5
6
7
8
9
10
11
#include<iostream>
using namespace std;
int main(){
int a,b;
while(cin>>a>>b){
cout<<a+b<<endl;
}
return 0;
}

Thanks for your reward!